基于ENSP的中小型企业网的搭建(完)_qq_44721203的博客-程序员宝宝

技术标签: 运维  局域网  


前言


注:以下案例仅供参考。

四、主要配置

1.AR2

[AR2]interface g0/0/0	
[AR2-GigabitEthernet0/0/0]ip address 192.168.0.1 24
[AR2-GigabitEthernet0/0/0]interface g0/0/1	
[AR2-GigabitEthernet0/0/1]ip address 192.168.2.129 255.255.255.240
[AR2-GigabitEthernet0/0/1]quit
[AR2]interface g0/0/2	
[AR2-GigabitEthernet0/0/2]ip address 192.168.2.1 255.255.255.128
[AR2]interface g0/0/3	
[AR2-GigabitEthernet0/0/3]ip address 192.168.1.1 24
	
[AR2]dhcp enable 
[AR2]interface g0/0/0
[AR2-GigabitEthernet0/0/0]dhcp select interface 	
[AR2-GigabitEthernet0/0/0]dhcp server dns-list 114.114.114.114	
[AR2-GigabitEthernet0/0/1]dhcp server lease day 0 hour 4 minute 0
[AR2]interface g0/0/1	
[AR2-GigabitEthernet0/0/1]dhcp select interface 
[AR2-GigabitEthernet0/0/1]dhcp server dns-list 8.8.8.8
[AR2-GigabitEthernet0/0/1]dhcp server lease day 0 hour 4 minute 0
	
[AR2]dhcp enable 	
[AR2]interface g0/0/2
[AR2-GigabitEthernet0/0/2]dhcp select interface 
[AR2-GigabitEthernet0/0/2]dhcp server dns-list 8.8.8.8
[AR2-GigabitEthernet0/0/2]dhcp server lease day 0 hour 4 minute 0
[AR2-GigabitEthernet0/0/2]q
[AR2]interface g0/0/3
[AR2-GigabitEthernet0/0/3]dhcp select interface 	
[AR2-GigabitEthernet0/0/3]dhcp server dns-list 114.114.114.114
[AR2-GigabitEthernet0/0/3]lease day 0 hour 4 minute 0

2.LSW1

[LSW1]port-group vlan20group
[LSW1-port-group-vlan20group]group-member Ethernet 0/0/1 to Ethernet 0/0/2
[LSW1-port-group-vlan20group]port link-type access 
[LSW1-port-group-vlan20group]port default vlan 20

[LSW1]interface g0/0/1
[LSW1-GigabitEthernet0/0/1]port link-type trunk 	
[LSW1-GigabitEthernet0/0/1]port trunk allow-pass vlan all

3.LSW2

[LSW2]port-group vlan10port	
[LSW2-port-group-vlan10port]group-member Ethernet 0/0/1 to Ethernet 0/0/2
[LSW2-port-group-vlan10port]port link-type access 
[LSW2-port-group-vlan10port]port default vlan

[LSW2]interface g0/0/1
[LSW2-GigabitEthernet0/0/1]port link-type trunk 	
[LSW2-GigabitEthernet0/0/1]port trunk allow-pass vlan all

4.LSW3

[LSW3]port-group vlan30port
[LSW3-port-group-vlan30port]group-member Ethernet 0/0/1 to Ethernet 0/0/2	
[LSW3-port-group-vlan30port]port link-type access 
[LSW3-port-group-vlan30port]port default vlan 30

[LSW3]interface g0/0/1	
[LSW3-GigabitEthernet0/0/1]port link-type trunk 	
[LSW3-GigabitEthernet0/0/1]port trunk allow-pass vlan all

5.LSW4

[LSW4]port-group vlan40port
[LSW4-port-group-vlan40port]group-member Ethernet 0/0/1 to Ethernet 0/0/2	
[LSW4-port-group-vlan40port]port link-type access 
[LSW4-port-group-vlan40port]port default vlan 40
	
[LSW4]interface g0/0/1
[LSW4-GigabitEthernet0/0/1]port link-type trunk 	
[LSW4-GigabitEthernet0/0/1]port trunk allow-pass vlan all

五、测试联通性

在这里插入图片描述

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/qq_44721203/article/details/113643647

智能推荐

android ble 4.0实现自动配对_mt_MinF的博客-程序员宝宝_安卓ble广播自动配对数据

这几天在开发与蓝牙4.0Ble的通讯,因需求要求android必须能过自动与蓝牙配对。于是就开始上网找资料,查出来最多的就是说是用 ClsUtils 这个类,说利用反射调用封起来的方法,我直接copy 拿来使用,但是不管用。发现setPin 与 cancelPairingUserInput 一起调用就会失败,ok! 废话少说,直接进入主题:        1.IntentFilter

解决地图与scrollView滑动冲突_花开幻影的博客-程序员宝宝

1.创建 自定义View MapContainer类import android.content.Context;import android.util.AttributeSet;import android.view.MotionEvent;import android.widget.RelativeLayout;import android.widget.ScrollView;...

ImportError: No module named extern;_weixin_34038652的博客-程序员宝宝

pipinstallgit+git://github.com/mila-udem/[email protected]/unpackinggit+git://github.com/mila-udem/[email protected]://github.com/mila-udem/fu...

如何学习前端炙手可热的Vue?Vue学习路线图详解!_真·skysys的博客-程序员宝宝_vue学习路线图

Vue 概述如果你是一名 Vue 开发新手,可能已经听过很多行话术语,比如单页面应用程序、异步组件、服务器端渲染等等,或者还听说过与 Vue 有关的一些工具和库,比如 Vuex、Webpack、Vue CLI 和 Nuxt。那么究竟什么是Vue,有什么作用?Vue.js是一套用于构建用户界面的渐进式框架,主要用于快速的构建前端界面,与其它大型的前端框架不同,Vue被设计为可以自底向上逐层应用。相比Angular.js来说,Vue的核心库只关注视图层,不仅易于上手,还便于与第三方库或既有项目整合,是初

BZOJ 3626 [LNOI2014]LCA:树剖 + 差分 + 离线【将深度转化成点权之和】_a1392136的博客-程序员宝宝

题目链接:http://www.lydsy.com/JudgeOnline/problem.php?id=3626题意:  给出一个n个节点的有根树(编号为0到n-1,根节点为0,n <= 50000)。  一个点的深度定义为这个节点到根的距离+1。  设dep[i]表示点i的深度,LCA(i,j)表示i与j的最近公共祖先。  有q次询问,每次询问给出l,r,z...

【计算机组成原理】冯·诺依曼计算机的特点有哪些?_Vav_a的博客-程序员宝宝_冯诺依曼的三个特点

冯·诺依曼体系结构当前计算机主要是基于冯诺依曼体系结构设计的,下图为典型的冯诺依曼计算机结构框架图。一、冯·诺依曼体系结构计算机的组成——硬件+软件一)硬件1.存储器分为外存储器和内存储器,这里所说的主要为内存储器(内存储器就是内存,也叫主存),其功能为直接与CPU进行数据交换,加载各种各样的程序和数据供CPU直接运行与使用。2.运算器负责运算从内存读...

随便推点

基于matlab的几何失真矫正,使用imatest软件帮助校正畸变_weixin_39820997的博客-程序员宝宝

Imatest的测试卡和软件可以帮助用户测量和分析成像系统的特性和参数。很多时候,这些测试结果被用来作为图像质量的度量,或者预测你拍摄图像质量的极限水平。有一些Imatest给出的测试结果,是可以用于图像校正的。可直接用来纠正测量出的误差。不必购买新的硬件,无需主观判断,有时候问题的解决方法可以是一个数学模型和简单的计算。一旦你测量了Imatest的这些参数,你可以纠正他们,从而最大限度地减少(或..._1671465600

向数据库批量写入数据,如何解决数据重复的问题_java向数据库添加数据不重复_留顺意的博客-程序员宝宝

背景目前需要将大量数据(存在少量的重复数据)初始化写入数据库表(该表开始无数据),在避免重复数据写入如何保证写入速率?网络上已有方案网络上已有的方案大概分为两类:通过SQL实现1.先写入,后去重。2.insert ignore。insert ignore语法会忽略执行出错的行,因此写入数据以第一条为准。3.replace into和insert … on duplicate key update。这两种语句都是通过替换原有的重复数据来避免重复数据写入的问题。通过代码逻辑控制1.通过try…

win10蓝屏自动修复解决方案_张bug的博客-程序员宝宝_2345base.sys

解决方案源于网络,侵删。正所谓天道好轮回,苍天饶过谁,今天我亲爱的小电脑也出现了蓝屏自动修复难过的一批,重新启动,强制关机,bcdedit等操作之后,依然是那个美丽的熟悉的蓝色屏幕朋友建议重置系统,虽然有保留个人文件的选项,可是电脑里各种东西究竟花了我自己多少心血只有自己知道,所以我不能接受有一丝损坏他的可能然后搜啊搜,终于找到了一个看似完美的解决方案高级选项→疑难解答→高级选项→命...

SpringBoot自定义注解+拦截器优雅的实现敏感数据的加解密_public @interface sensitive_Java学习训练营的博客-程序员宝宝

一、什么是Mybatis Plugin在mybatis官方文档中,对于Mybatis plugin的的介绍是这样的:MyBatis 允许你在已映射语句执行过程中的某一点进行拦截调用。默认情况下,MyBatis 允许使用插件来拦截的方法调用包括://语句执行拦截Executor(update,query,flushStatements,commit,rollback,getTransaction,close,isClosed)//参数获取、设置时进行拦截Paramete...

等保2.0|二级等保和三级等保要求对比_军哥系统集成号的博客-程序员宝宝_等保3.0和2.0区别

等保2.0标准正式实施已经一年多的时间,在这一年多时间里,国内各个行业、单位陆续推进网络安全等级保护工作,特别是在关键信息基础设施的政府、金融、医疗、交通等关系国计民生的重点行业,先后出台针对行业的等级保护要求。等保2.0标准的正式实施,提升了我国网络安全保护工作水平,不断筑牢网络安全防线,有效维护各行业关键基础设施与网络信息安全。等级保护制度是我国网络安全的基本制度。等级保护是指对国家重要信息、法人和其他组织及公民的专有信息以及公开信息和存储、传输、处理这些信息的信息系统分等级实行安全保护,对信息..

推荐文章

热门文章

相关标签